×
FAQ: Технические вопросы

Как посмотреть технические заголовки в некоторых почтовых программах

webmail.masterhost.ru

  • Откройте выбранное письмо двойным нажатием кнопки мыши.
  • В открывшемся окне, справа в шапке письма нажмите на изображение стрелки, как показано на рисунке.
  • Выделите весь текст мышью, затем нажмите правую кнопку мыши и в меню выберите пункт «Копировать» (или CTRL+C).
  • Заголовок оказался в буфере обмена (clipboard), теперь его можно вставить (CTRL+V) в письмо.

Что такое «технические» или «полные» заголовки и зачем они нужны?

Чаще всего в простом заголовке электронного письма указан только адрес отправителя и тема письма. Но есть еще и полные технические заголовки, изучив которые можно узнать различную дополнительную информацию о том, когда, откуда и по какому маршруту пришло письмо, а также информацию, добавляемую к письму различными служебными программами.

Далее описано, как посмотреть технические (полные) заголовки в различных популярных программах просмотра электронной почты.

mastermail.ru

  • Откройте письмо двойным нажатием кнопки мыши или нажатием клавиши Enter. В открывшемся окне нажмите на иконке с изображением открытого конверта как показано на рисунке.
  • Технический заголовок расположен в новом диалоговом окне "Сведения о сообщении". В текстовом поле «Заголовки почты Интернета» выделите весь текст мышью (или нажмите CTRL+A), затем нажмите правую кнопку мыши и в меню выберите пункт «Копировать» (или CTRL+C).
  • Заголовок оказался в буфере обмена (clipboard), теперь можно вставить (CTRL+V) его в письмо.

Gmail

Откройте нужное письмо и выберите пункт из меню "Show original", он же, "Показать оригинал".



Яндекс

Откройте нужное письмо и выберите под временем написания письма ссылку "подробнее", далее "Свойства письма".

Outlook 2002, 2007

Чтобы увидеть полные заголовки необходимо:

  • выбрать в списке нужное письмо,
  • вызвать контекстное меню правой кнопкой,
  • выбрать пункт меню «Параметры»,
  • в поле «Заголовки Интернета» выделить весь текст мышью (или нажать CTRL+A),
  • затем нажать правую кнопку мыши и в меню выбрать пункт «Копировать» (или CTRL+C).

Заголовок оказался в буфере обмена (clipboard), теперь можно скопировать его в письмо.

Outlook 2010

  • Двойным нажатием кнопки мыши откройте письмо в новом окне.
  • Перейдите в меню "Файл".
  • Откройте вкладку "Сведения" и нажмите на кнопке "Свойства".
  • Выделите и скопируйте весь текст заголовка в поле "Заголовки Интернета".

Thunderbird 1.5

Полные заголовки для всех писем можно увидеть, если в меню «Вид» выбрать команду «Заголовки» и поставить галочку «Все». Или можно вызвать отдельное окно для конкретного письма, выбрав его в списке и нажав CTRL+U.

The Bat!

Для просмотра технических заголовков почтового сообщения в программе The Bat! необходимо вызвать команду «Показывать заголовки (RFC-822)», которая переключает показ всех писем между видами полные/обычные заголовки. Это можно сделать одним из следующих способов:

  • На тексте письма вызвать контекстное меню правой кнопкой мыши, выбрать пункт меню «Показывать заголовки (RFC-822)».
  • В пункте меню «Вид» выбрать команду «Показывать заголовки (RFC-822)».
  • Нажать комбинацию клавиш CTRL+SHIFT+K.

Mail (Mac OS X)

Для того, чтобы посмотреть полные почтовые заголовки в почтовой программе Apple Mail, необходимо выделить письма в списке, перейти в меню «Вид» > «Сообщение» и выбрать пункт «Длинные заголовки». В окне с письмом появится служебная информация.

Outlook 98 and 2000

Полные заголовки писем показываются в несколько нечитабельном виде. Для просмотра заголовков установите программу «SpamSource Macro» для Outlook 2000 by Chris Price.

Outlook Express версий 4, 5 и 6

Необходимо открыть письмо (не в окне предварительного просмотра, а в отдельном окне). Далее нажимаем на клавиатуре:

  • CTRL+F3 (Message Source Window — полное исходное сообщение)
  • CTRL+A (select all — выбираем все)
  • CTRL+C (copy — копируем в буфер обмена)

Заголовок оказался в буфере обмена (clipboard), теперь можно скопировать его в письмо.

Netscape Messenger

Полные заголовки можно посмотреть, если в меню «View» выбрать «Page Source», дальше выделить письмо (CTRL+A) и скопировать в буфер (CTRL+C). Заголовок оказался в буфере обмена (clipboard), теперь можно скопировать его в письмо.